System unavailable: API Pix/Leitura de cobran\u00E7a imediata
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 11:46 GMT-03:00
Investigating
We are investigating the problem
Posted Apr 27, 2024 - 11:04 GMT-03:00